Page 1 of 1

Will AMXBans support in PHP 7.2

Posted: 06 Feb 2018, 10:49
by Fonzi
Good day,
Will the development continue? well thank you

Re: Will AMXBans support in PHP 7.2

Posted: 06 Feb 2018, 11:31
by indianiso1
Contacting Zapy.
Personally me - possibly won't be faster than summer

Re: Will AMXBans support in PHP 7.2

Posted: 06 Jul 2018, 18:00
by pawangond
i am using amxbans on php7.2 and it works fine.
No issues till now.

-late reply :D

Re: Will AMXBans support in PHP 7.2

Posted: 26 Oct 2019, 11:39
by Ellron
What version now need for php7.2?
i tried with this version[WEB] AMXBans 6.14.4 [unofficial]

Re: Will AMXBans support in PHP 7.2

Posted: 26 Oct 2019, 17:16
by indianiso1
And isn't that working?

Re: Will AMXBans support in PHP 7.2

Posted: 27 Oct 2019, 00:20
by Ellron
ye dont work!
got 500 error
cant install

Re: Will AMXBans support in PHP 7.2

Posted: 21 Dec 2019, 13:55
by tier69
Ellron wrote:ye dont work!
got 500 error
cant install

I started amxbans in PHP7.3 and I want develop next.
I want rewrite with Mysqli in to PDO.
And I fixed notice errors

Re: Will AMXBans support in PHP 7.2

Posted: 21 Dec 2019, 13:57
by tier69
It installed AMXBANS last vers
Image

Re: Will AMXBans support in PHP 7.2

Posted: 14 Jan 2020, 17:57
by Ellron
nice sounds good :)

Re: Will AMXBans support in PHP 7.2

Posted: 05 Mar 2020, 14:16
by thescaryguy
Ellron wrote:ye dont work!
got 500 error
cant install


I changed the name of .htaccess to .htaccess_old and the page now loads. Hope this helps :)