Getting a Blank page at the end of website installation

Ask questions about errors and problems related to the amxbans project.
The more details you give, the better answer you will receive, READ the sticky topics before posting!

Be sure to post in the right sub forum: Bugs and Security
vikas
Posts: 15
Joined: 20 Nov 2016, 17:15

Getting a Blank page at the end of website installation

Postby vikas » 01 Dec 2016, 12:41

web server: bought the web hosting from smart hosting.
PHP version: 5.4.45
mysql version: 5.6
amxbans version: 6.0.3

i am getting a blank page at the last step of the installation where its says its going to delete the PHP file and in box there supposed to be some code to put in server file but whole page comes blank. so can anyone tell me what might be the problem and how can i fix it.
i have attached the images of the problem.
Attachments
blank2.jpg
blank2.jpg (104.56 KiB) Viewed 9300 times
blank1.jpg
blank1.jpg (95.94 KiB) Viewed 9300 times


vikas
Posts: 15
Joined: 20 Nov 2016, 17:15

Re: Getting a Blank page at the end of website installation

Postby vikas » 02 Dec 2016, 16:39

thanks for the reply i have just tried with the version 6.13 still getting the same problem.

User avatar
indianiso1
Posts: 164
Joined: 16 Oct 2015, 01:59
Contact:

Re: Getting a Blank page at the end of website installation

Postby indianiso1 » 04 Dec 2016, 15:20

Not disabled session module in your server php configuration?

vikas
Posts: 15
Joined: 20 Nov 2016, 17:15

Re: Getting a Blank page at the end of website installation

Postby vikas » 05 Dec 2016, 01:32

how can i do that i am a beginner in this stuff still learning
if you can tell it will be great help

User avatar
indianiso1
Posts: 164
Joined: 16 Oct 2015, 01:59
Contact:

Re: Getting a Blank page at the end of website installation

Postby indianiso1 » 05 Dec 2016, 11:41

Ask to your hosting provider.

vikas
Posts: 15
Joined: 20 Nov 2016, 17:15

Re: Getting a Blank page at the end of website installation

Postby vikas » 06 Dec 2016, 19:03

I asked them and they are asking what is the specific session module name.


vikas
Posts: 15
Joined: 20 Nov 2016, 17:15

Re: Getting a Blank page at the end of website installation

Postby vikas » 09 Dec 2016, 17:48

can you do it for me i told to the hosting support team they did not understood and told me to update the php version type but after updating nothing works i get 505 error even for my website.

vikas
Posts: 15
Joined: 20 Nov 2016, 17:15

Re: Getting a Blank page at the end of website installation

Postby vikas » 14 Dec 2016, 16:59

I asked the hosting provider to help me with 503 error but now I am getting 500 internal server error.
How can I fix that ?
If you can help me to set it up will be really helpful


Return to “Support and Help”

Who is online

Users browsing this forum: No registered users and 5 guests