installation problem

Ask questions about errors and problems related to the amxbans project.
The more details you give, the better answer you will receive, READ the sticky topics before posting!

Be sure to post in the right sub forum: Bugs and Security
MrGarfield
Posts: 6
Joined: 10 Dec 2017, 19:19

installation problem

Postby MrGarfield » 17 Dec 2019, 21:52

Hello

I have this error during installation

Image

How to solve this problem

thank you

User avatar
indianiso1
Posts: 143
Joined: 16 Oct 2015, 01:59
Contact:

Re: installation problem

Postby indianiso1 » 18 Dec 2019, 10:43

That is no big problem in this case if You are asking about MySQL.

MrGarfield
Posts: 6
Joined: 10 Dec 2017, 19:19

Re: installation problem

Postby MrGarfield » 18 Dec 2019, 23:14

which means that even if I install it risks nothing?

User avatar
indianiso1
Posts: 143
Joined: 16 Oct 2015, 01:59
Contact:

Re: installation problem

Postby indianiso1 » 19 Dec 2019, 15:17

ummm, did get your question but probably yes.

BenjaminNET
Posts: 6
Joined: 17 Nov 2019, 23:01

Re: installation problem

Postby BenjaminNET » 20 Dec 2019, 12:17

MrGarfield wrote:which means that even if I install it risks nothing?



Yes, we are waiting the next version, indianiso can we know when it will be done?

tier69
Posts: 9
Joined: 21 Dec 2019, 00:26

Re: installation problem

Postby tier69 » 22 Dec 2019, 00:36

MrGarfield wrote:Hello

I have this error during installation

Image

How to solve this problem

thank you

The problem is in the MySql queries, which for last step install.
I could load a dump for you here

tier69
Posts: 9
Joined: 21 Dec 2019, 00:26

Re: installation problem

Postby tier69 » 22 Dec 2019, 00:40

I want rewrite queries with MySql to the PDO, and resolve errors

tier69
Posts: 9
Joined: 21 Dec 2019, 00:26

Re: installation problem

Postby tier69 » 22 Dec 2019, 00:45

It is installed ;)
Image

BenjaminNET
Posts: 6
Joined: 17 Nov 2019, 23:01

Re: installation problem

Postby BenjaminNET » 22 Dec 2019, 11:40

tier69 wrote:It is installed ;)
Image


can you tell us what you did to make it works?

tier69
Posts: 9
Joined: 21 Dec 2019, 00:26

Re: installation problem

Postby tier69 » 22 Dec 2019, 12:37

BenjaminNET wrote:
tier69 wrote:It is installed ;)

can you tell us what you did to make it works?

Of course.
I installed amxbans with use v.MariaDb 5.5, and next step, I transfered a backup to MySQL.
But I want debug this a problem. :!:
And realise new version.


Return to “Support and Help”

Who is online

Users browsing this forum: No registered users and 1 guest