installation problem

Ask questions about errors and problems related to the amxbans project.
The more details you give, the better answer you will receive, READ the sticky topics before posting!

Be sure to post in the right sub forum: Bugs and Security
MrGarfield
Posts: 6
Joined: 10 Dec 2017, 19:19

installation problem

Post by MrGarfield »

Hello

I have this error during installation

Image

How to solve this problem

thank you
User avatar
indianiso1
Posts: 169
Joined: 16 Oct 2015, 01:59
Contact:

Re: installation problem

Post by indianiso1 »

That is no big problem in this case if You are asking about MySQL.
MrGarfield
Posts: 6
Joined: 10 Dec 2017, 19:19

Re: installation problem

Post by MrGarfield »

which means that even if I install it risks nothing?
User avatar
indianiso1
Posts: 169
Joined: 16 Oct 2015, 01:59
Contact:

Re: installation problem

Post by indianiso1 »

ummm, did get your question but probably yes.
BenjaminNET
Posts: 6
Joined: 17 Nov 2019, 23:01

Re: installation problem

Post by BenjaminNET »

MrGarfield wrote:which means that even if I install it risks nothing?

Yes, we are waiting the next version, indianiso can we know when it will be done?
tier69
Posts: 11
Joined: 21 Dec 2019, 00:26

Re: installation problem

Post by tier69 »

MrGarfield wrote:Hello

I have this error during installation

Image

How to solve this problem

thank you
The problem is in the MySql queries, which for last step install.
I could load a dump for you here
tier69
Posts: 11
Joined: 21 Dec 2019, 00:26

Re: installation problem

Post by tier69 »

I want rewrite queries with MySql to the PDO, and resolve errors
tier69
Posts: 11
Joined: 21 Dec 2019, 00:26

Re: installation problem

Post by tier69 »

It is installed ;)
Image
BenjaminNET
Posts: 6
Joined: 17 Nov 2019, 23:01

Re: installation problem

Post by BenjaminNET »

tier69 wrote:It is installed ;)
Image
can you tell us what you did to make it works?
tier69
Posts: 11
Joined: 21 Dec 2019, 00:26

Re: installation problem

Post by tier69 »

BenjaminNET wrote:
tier69 wrote:It is installed ;)

can you tell us what you did to make it works?
Of course.
I installed amxbans with use v.MariaDb 5.5, and next step, I transfered a backup to MySQL.
But I want debug this a problem. :!:
And realise new version.
Post Reply