Problems whit bans and add admins

Found a bug? post about it here and your fix if you have one and we will review it and make them part of the official release.
PedoBear
Posts: 2
Joined: 06 Sep 2018, 12:32

Problems whit bans and add admins

Postby PedoBear » 06 Sep 2018, 12:57

Hello, I have a problem with the amxbans plugin. All the files are installed perfectly, the databases are executed, but some of them are empty and can not upload. As you will see in the gif below, some have a few kb but others have only 1kb:
https://i.gyazo.com/e5d46b0cb64b2072884 ... e20273.mp4

Then here we have all the files, unmodified, I used to install amxbans 6.14.4, which is unofficial:
https://i.gyazo.com/d2516527c16c4c834f4 ... 0fe8ee.mp4

After installing everything and as you notice I also connected the server, site and database, I can not add admine or can not give any bans:
https://i.gyazo.com/450a836fbaf8693e3b2 ... 00ec7e.mp4

After installing everything and as you notice I also connected the server, site and database, I can not add admine or can not give any bans. I put "amxbans_use_admins_file" on "1" to test the bans.

Console examples:
1. "] amx_banip
Usage: amx_banip <steamID or nickname or #authid or IP> <time in mins> <reason> "

Appears when using the command:
"] amx_banip" STEAM_0: 1: 63173843 "0 hello
[AMXBans] amx_ban <Time in Minutes> <SteamID> Nickname> <Reason> "

2. "] amx_ban" STEAM_0: 1: 63173843 "0 hello
[AMXBans] amx_ban <Time in Minutes> <SteamID> Nickname> <Reason>
] amx_ban 0 "STEAM_0: 1: 63173843" hello
[AMXBans] You are not authorized to ban via Console. "

Please help me, I do not understand why it does not work, considering everything is valid.
And just the problem with mysql, but I noticed that other server owners appear, but it works!

Examples: https://i.gyazo.com/bbb0f8023df0fa700e1 ... c58e68.png

In conclusion: I can not add admine and can not give bans (from the site itself and after the server)!
https://i.gyazo.com/95c787a2d6fc619a220 ... 71b629.mp4 (and i don't know to solve this problem whit "Wrong RCON password!")

This is the big problems whit the ban (try to ban whit the console on the server, no on the panel!):
"] amx_banip
Usage: amx_banip <steamID or nickname or #authid or IP> <time in mins> <reason>
] amx_banip KVG 0 SALUT
[AMXBans] amx_ban <Time in Minutes> <SteamID | Nickname> <Reason>
Type 'amx_langmenu' in the console to display a menu where you can choose your language
Type 'amx_help' 'amx_searchcmd' in the console to see available commands
*** KVG killed Răzvan T. with a headshot from knife ***
] amx_ban 0 KVG SALUT
[AMXBans] You are not authorized to ban via Console."

I mention that I use the rehlds build and the amxbans version: 6.14.4 for web amxbans, link of the site: mixarena.play-arena.ro or play-arena.ro/mixarena
Thankyou!

User avatar
indianiso1
Posts: 107
Joined: 16 Oct 2015, 01:59
Contact:

Re: Problems whit bans and add admins

Postby indianiso1 » 08 Sep 2018, 21:36

1. There's no problem with database table, can't see any problem.
2. Have been noticed that navigation isn't working in some devices. Thank you, will be fixed.
3. When you change admin input it's necessary to restart server.

Is there anything I can help you more or didn't answer yet?

PedoBear
Posts: 2
Joined: 06 Sep 2018, 12:32

Re: Problems whit bans and add admins

Postby PedoBear » 14 Sep 2018, 14:43

indianiso1 wrote:1. There's no problem with database table, can't see any problem.
2. Have been noticed that navigation isn't working in some devices. Thank you, will be fixed.
3. When you change admin input it's necessary to restart server.

Is there anything I can help you more or didn't answer yet?


Do you use teamspeak3 to help me to fix that problem whit add admins from the panel on this unofficial update on 6.14.4

And its a little other problem whit the ban, its a bug when i ban a player he add 9 minutes, this problem is on amxbans 6.13 (its not a big problem, but on site show the fix time you put on the ban and when the player try to connect, the server told him have ban ex: 10 minutes if you ban 1 minute that player!!)


Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest